手机浏览 RSS 2.0 订阅 膘叔的简单人生 , 腾讯云RDS购买 | 超便宜Qcloud , 注册 | 登陆
浏览模式: 标准 | 列表2019年05月16日的文章

IE的小笔记。。

 虽然不用IE很多年了,但客户要用也没有办法

记录一下,原来写<!--[if lt IE 9]>之类的在 IE10以上就不能用了。所以 这样的用法,只 支持到IE9就结束了。再往后的正确用法是<![if lt IE 10]><![endif]>,看到没有,不再有类似HTML的注释写法了。
试了一下,在IE11的兼容模式(IE9)下,这个写法也OK。所以放弃以前的写法吧